Hub Performance Degradation

Incident Report for Harmonic SaaS

Resolved

From our vendor, the issues has been resolved since 7:29 UTC, Oct 27.
Posted Oct 27, 2022 - 12:00 UTC

Monitoring

Due to performance degradation on vendor side (5:45 am UTC, Oct 27), users might experience slowness in Hub. SaaS clusters may experience loss of Hub connection. We are following up with vendors and will provide active update.
Posted Oct 27, 2022 - 06:44 UTC
This incident affected: Hub (Portal Login, API, Online Support).