Hub Performance Degradation
Incident Report for Harmonic SaaS
Resolved
The degradation is recovered on Mar 30, 2023 11:00am PDT. We will keep close monitoring on any consequence status.
Posted Mar 30, 2023 - 19:16 UTC
Investigating
We observed performance degradation on vendor side starting from Mar 30, 2023 10:11am PDT. As a consequence, the Hub UI and a wide range of Hub APIs are currently affected. The team is in communication with the vendor and will keep monitoring the situation closely.
Posted Mar 30, 2023 - 17:36 UTC
This incident affected: Hub (Portal Login, API, Online Support).